/interface/vpls

vpls

所有 VPLS 接口的列表。此菜单还会显示动态创建的基于 BGP 的 VPLS 接口。


interface/vpls

Conditions: !smips Type: Directory

所有 VPLS 接口的列表。此菜单还会显示动态创建的基于 BGP 的 VPLS 接口。

标志名称描述
Xdisabled已禁用
Rrunning运行中
Ddynamic动态
Bbgp-signaledbgp-signaled
Ccisco-bgp-signaledcisco-bgp-signaled
参数类型描述
namestring接口名称。
mtunum三层最大传输单元。
mac-addressmacAddr接口的静态 MAC 地址。未设置时自动生成。
arpenum (disabled | enabled | proxy-arp | reply-only | local-proxy-arp)地址解析协议。
arp-timeoutalt { arp-timeout: enum (auto) { auto:0 } , arp-timeout: time }ARP 条目过期之前的时间。设置为 auto 以使用接口类型的默认值。
disable-running-checkbool指定是否检测接口是否正在运行。如果设置为 no,接口将始终带有 running 标志。
peer *address (flags=46v)远程对等点的 IP 地址(RFC 4762 第 3.1 节)。
vpls-idaddress (flags=R)标识 VPLS 隧道的唯一编号。编码为 2 字节+4 字节或 4 字节+2 字节的数字(RFC 4762 第 3.2 节)。
cisco-static-idnumCisco 风格 VPLS 隧道 ID(RFC 4447 FEC 类型 0x80)。
pw-typeenum (tagged-ethernet | raw-ethernet | vpls)伪线类型(RFC 4447 第 5.2 节)。默认使用 raw-ethernet。
pw-l2mtunum向远程对等点通告的 L2MTU 值(RFC 4447 第 5.2 节)。
pw-control-wordenum (default | enabled | disabled)启用或禁用控制字的使用(RFC 4623 第 4 节)。常规和 Cisco 风格 VPLS 隧道的默认值不同。Cisco 风格默认禁用控制字的使用。更多信息请阅读 VPLS 控制字文章。
bridgeiface_enumVPLS 接口所属的网桥。
bridge-costnum网桥端口的开销。
bridge-horizonnum设置为 none 时,不使用网桥 horizon。
bridge-pvidnum分配给动态桥接接口的端口 VLAN ID(pvid)。仅当网桥 vlan-filtering 设置为 yes 时适用。
只读参数类型描述
bgp-vplsenum用于创建动态 VPLS 接口的 BGP VPLS 实例名称(RFC 4761 第 3.2 节)。
bgp-vpls-prfxstring用于创建动态 VPLS 接口的 BGP VPLS 实例前缀(RFC 4761 第 3.2 节)。